Anonymous Login
2019-07-16 17:22 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000001v1.0 Release (Closed)[All Projects] Generalpublic2008-07-23 08:15
Reporteradolfo 
Assigned Topedroa 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0000001: Different Error detected testing W2P
DescriptionSee the attached file for more information.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000002

pedroa (administrator)

Are you using prefixes?
If so you need to correctly setup the config.php file with the prefix and should have done the replace of the CREATE TABLE ` to CREATE TABLE `yourprefix

Thanks,

Pedro A.

~0000006

adolfo (reporter)

I don't use Prefix, and config file it's OK

$w2Pconfig['dbtype'] = 'mysql'; // ONLY MySQL is supported at present
$w2Pconfig['dbhost'] = 'localhost';
$w2Pconfig['dbname'] = 'W2P'; // Change to match your web2Project Database Name
$w2Pconfig['dbuser'] = 'root'; // Change to match your MySQL Username
$w2Pconfig['dbpass'] = 'monago'; // Change to match your MySQL Password
$w2Pconfig['dbprefix'] = ''; // Change to match the prefix used for db table names

You can see the attach image too.

~0000011

pedroa (administrator)

I told that because I saw:

query failed:
SELECT pref_name, pref_value FROM ((`W2P_user_preferences` AS user_preferences)) WHERE pref_user = 0
Table 'w2p.w2p_user_preferences' does not exist.

I am interested in knowing why you have that w2p_ prefix on the name of the table user_preferences.

It would help if you can backtrace what called that query and where does that w2p_ comes from

Thanks,

Pedro A.

~0000029

pedroa (administrator)

Last edited: 2008-03-06 03:25

If you at least tell me what were you trying to do.
Step by step to get into this problem so I can try to trace it.
If I don't know how to replicate this problem I'll consider closing this issue.

Thanks,

Pedro A.

~0000041

adolfo (reporter)

Please close the ticket about the Prefix, I think that it's a problem with my database. Now run correctly. (by the moment).

~0000044

pedroa (administrator)

As per adolfos request.

Thanks,

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2008-03-03 11:28 adolfo New Issue
2008-03-03 11:28 adolfo File Added: php_erros.log
2008-03-04 15:39 pedroa Note Added: 0000002
2008-03-05 00:18 adolfo File Added: 2008-03-05_101752.png
2008-03-05 00:20 adolfo Note Added: 0000006
2008-03-05 02:52 pedroa Note Added: 0000011
2008-03-06 02:44 pedroa Note Added: 0000029
2008-03-06 02:44 pedroa Status new => feedback
2008-03-06 03:25 pedroa Note Edited: 0000029
2008-03-06 12:06 pedroa Status feedback => assigned
2008-03-06 12:06 pedroa Assigned To => pedroa
2008-03-09 15:41 pedroa Status assigned => feedback
2008-03-10 09:04 adolfo Note Added: 0000041
2008-03-10 10:21 pedroa Status feedback => resolved
2008-03-10 10:21 pedroa Resolution open => unable to reproduce
2008-03-10 10:21 pedroa Note Added: 0000044
2008-07-23 08:15 pedroa Status resolved => closed
+Issue History