Anonymous Login
2019-05-27 02:55 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001016v3.0 Release[All Projects] Generalpublic2013-08-28 11:22
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001016: unclear task display of subtasks if unfinished filter set on main task view
DescriptionI would think this is a bug, not a feature:

consider a task with subtask.
If the main task view has checked 'show unfinished only', then the view of subtasks under the view of the task also uses the same filter and shows unfinished subtasks only...

That would be ok if the user could know that this filter is set, but this view misses the checkbox for unfinshed tasks only.

So the users run to the administrator and complain that all subtasks have disappeared from w2p db - whereas there is only a filter set that knowbody can know about, because it is not displayed in that view.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002317

caseydk (administrator)

Resolved in r2207, will be in the next release;
+Notes

-Issue History
Date Modified Username Field Change
2011-11-15 08:22 opto New Issue
2011-11-25 08:09 caseydk Status new => assigned
2011-11-25 08:09 caseydk Assigned To => caseydk
2011-11-25 10:43 caseydk Note Added: 0002317
2011-11-25 10:43 caseydk Status assigned => resolved
2011-11-25 10:43 caseydk Resolution open => fixed
2013-08-28 11:13 caseydk Fixed in Version => 3.0.0
2013-08-28 11:22 caseydk Status resolved => closed
+Issue History