Anonymous Login
2019-08-22 17:59 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001019v3.0 Release[All Projects] Generalpublic2013-08-28 11:22
ReporterKyle Skrinak 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001019: "Design this Project" button missing on the Project view page
DescriptionThe "Design this Project" button is missing. Please bring it back. Screenshot provided.
Additional InformationDiscussion at forum here: http://forums.web2project.net/viewtopic.php?t=4109&start=0
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0000969closedcaseydk Tabs is not displayed 
+Relationships

-Notes

~0002296

caseydk (administrator)

Resolved in earlier commit on the v3.x line.

~0002775

Kyle Skrinak (reporter)

I migrated my w2p site to a new host, and this issue, with the patch applied to 2.4, reoccurred. I had to clear my sessions to restore the button.
+Notes

-Issue History
Date Modified Username Field Change
2011-11-23 05:52 Kyle Skrinak New Issue
2011-11-23 05:52 Kyle Skrinak File Added: missing-button.png
2011-11-23 21:16 caseydk Project v2.4 Release (Closed) => v3.0 Release
2011-11-23 21:17 caseydk Note Added: 0002296
2011-11-23 21:17 caseydk Relationship added duplicate of 0000969
2011-11-23 21:17 caseydk Duplicate ID 0 => 969
2011-11-23 21:17 caseydk Status new => resolved
2011-11-23 21:17 caseydk Resolution open => duplicate
2011-11-23 21:17 caseydk Assigned To => caseydk
2012-10-28 20:56 caseydk Status resolved => closed
2013-01-29 03:18 Kyle Skrinak Note Added: 0002775
2013-01-29 03:18 Kyle Skrinak Status closed => feedback
2013-01-29 03:18 Kyle Skrinak Resolution duplicate => reopened
2013-02-15 15:12 caseydk Status feedback => resolved
2013-02-15 15:12 caseydk Resolution reopened => fixed
2013-02-15 15:12 caseydk Duplicate ID 969 => 0
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:22 caseydk Status resolved => closed
+Issue History