Anonymous Login
2019-12-08 00:10 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001033v3.0 Release[All Projects] Generalpublic2013-08-28 11:21
Reporterbrynmoorhouse 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001033: Dependency Updates = Screwed!
DescriptionWhen changing a task start & finish date all dependencies of that task jump to the end date of the changed task.
EG
Task A changed to Start 03/01/2012 0900 and finish 1000
Task B changed automatically to start and finish at 03/01/2012 1000
Task C changed automatically to start and finish at 03/01/2012 1000

Task B is dependant on Task A and Task C is dependant on Task B

TagsNo tags attached.
Attached Files
  • png file icon temp.png (189,639 bytes) 1969-12-31 16:00 -
    png file icon temp.png (189,639 bytes) 1969-12-31 16:00 +

-Relationships
duplicate of 0001000closedcaseydk Issues with Task Dates with Dependencies 
+Relationships

-Notes

~0002351

brynmoorhouse (reporter)

Either that or the date set is completely wrong, as shown in the screenshot - Task B is still in December 2010!!

~0002626

caseydk (administrator)

Resolved: https://github.com/caseysoftware/web2project/pull/130

Please note that this solution is *only* available in the v3.0-pre development and can't be applied to any version earlier (eg 2.4, 2.3, etc).
+Notes

-Issue History
Date Modified Username Field Change
2011-12-13 16:02 brynmoorhouse New Issue
2011-12-13 16:02 brynmoorhouse File Added: temp.png
2011-12-13 16:05 brynmoorhouse Note Added: 0002351
2011-12-23 09:08 caseydk Project v2.4 Release (Closed) => v3.0 Release
2011-12-23 09:19 caseydk Relationship added duplicate of 0001000
2012-03-17 22:30 caseydk Status new => assigned
2012-03-17 22:30 caseydk Assigned To => caseydk
2012-08-07 21:05 caseydk Note Added: 0002626
2012-08-07 21:05 caseydk Status assigned => resolved
2012-08-07 21:05 caseydk Resolution open => fixed
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:21 caseydk Status resolved => closed
+Issue History