Anonymous Login
2019-02-23 05:51 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001049v3.0 Release[All Projects] Generalpublic2013-08-28 11:20
Reportermilanm 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001049: Task Overdue Notification cannot be turned off
DescriptionWe are on 2.3.1.
We receive many notifications of overdue tasks. We want to stop this.
We are not using queuescanner, instead we are mailing directly.

We tried to turn off task notification like so:
Go to "System Admin -> System Configuration", scroll down to the "Tasks" section and set the following values:

Send Task Reminders (SET TO BLANK)
Number of days warning for due tasks (SET TO 1)
Maximum number of reminders to set (SET TO 1)

Apache was restarted afterwards, but the task notifications are STILL coming. We received 30-40 of these per day, per person. We are a very small shop, but this is very disruptive. Please help.
Additional InformationI've asked on the main forums about this issue. Here is the link:
http://forums.web2project.net/viewtopic.php?t=4736

Typical e-mail that we receive looks like this:

Task Due: OVERDUE 134 DAYS
Project: Sales
Task: XYZ opportunity
Start Date: 2011-06-28 16:06
Finish Date: 2011-08-31 16:08
URL: http://w2p.ourcompany.com/web2project/index.php?m=tasks&a=view&task_id=6498&reminded=1

Resources:
M M <mm>

Description:
Where we keep track of XYZ sales work.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002668

caseydk (administrator)

Resolved: https://github.com/caseysoftware/web2project/pull/150
+Notes

-Issue History
Date Modified Username Field Change
2012-01-20 12:41 milanm New Issue
2012-04-21 19:06 caseydk Project v2.3 Release (Closed) => v3.0 Release
2012-10-28 17:25 caseydk Note Added: 0002668
2012-10-28 17:25 caseydk Status new => resolved
2012-10-28 17:25 caseydk Resolution open => fixed
2012-10-28 17:25 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:20 caseydk Status resolved => closed
+Issue History