Anonymous Login
2019-10-23 13:59 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001073v3.0 Release[All Projects] Generalpublic2013-08-28 11:19
Reportermarcsw 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001073: external user is only setup as contact not as user
DescriptionIf an user applies for a new account, the new user is only created as a contact, not as a user. As an result, to create the account, the admin need to create the user on his own - and the choosen password by the user is being lost.
Additional InformationThere are no error msgs displayed.
TagsNo tags attached.
Attached Files

-Relationships
related to 0001069closedcaseydk User unable to register online 
+Relationships

-Notes

~0002624

caseydk (administrator)

Resolved: https://github.com/caseysoftware/web2project/pull/127

This patch is *not* stand alone. To apply it, you'll have to apply all of the v3.0-pre changes.
+Notes

-Issue History
Date Modified Username Field Change
2012-02-28 13:05 marcsw New Issue
2012-04-21 19:07 caseydk Project v2.4 Release (Closed) => v3.0 Release
2012-08-02 19:33 caseydk Relationship added duplicate of 0001069
2012-08-02 19:34 caseydk Relationship deleted 0001069
2012-08-02 19:34 caseydk Relationship added related to 0001069
2012-08-04 20:03 caseydk Note Added: 0002624
2012-08-04 20:03 caseydk Status new => resolved
2012-08-04 20:03 caseydk Resolution open => fixed
2012-08-04 20:03 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:19 caseydk Status resolved => closed
+Issue History