Anonymous Login
2019-08-19 02:50 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001083v3.4 Release (Current)[All Projects] Resourcespublic2019-01-03 12:53
Reporterproject_manager 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001083: assigned "Other resources" to a task will not be stored (v3.x)
DescriptionIf an "other resources" will be assigned to a task, this resource is not stored!
It works for 2.3.1.

Same procedure with "Human Resources" works as it should.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002517

Korkonius (reporter)

I have fixed this issue and a related one with "Other resources" not showing up in the tasks tab view here: https://github.com/caseysoftware/web2project/pull/91

~0002547

caseydk (administrator)

This was resolved almost as described here:
https://github.com/caseysoftware/web2project/pull/91

The only tweak was to remove this file:
install/sql/mysql/042_ResourceJoinFix.sql

A more complete fix for the Resources module is coming soon.

~0003780

opto (manager)

fix is lost due to moving to github/web2project/web2project.

No longer working

~0003795

caseydk (administrator)

Since I just transferred ownership of the repo, it's available here:

https://github.com/web2project/web2project/pull/91

~0003796

caseydk (administrator)

Resolved in development:

https://github.com/web2project/web2project/commit/6d1ae3b6708945c11494e56910afe1c23ed24797

~0003913

caseydk (administrator)

In the 31 Dec 2018 release: http://docs.web2project.net/release-notes/3.4.html
+Notes

-Issue History
Date Modified Username Field Change
2012-03-10 06:58 project_manager New Issue
2012-05-10 03:31 Korkonius Note Added: 0002517
2012-06-03 21:58 caseydk Note Added: 0002547
2012-06-03 21:58 caseydk Status new => resolved
2012-06-03 21:58 caseydk Resolution open => fixed
2012-06-03 21:58 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:19 caseydk Status resolved => closed
2016-05-01 08:51 opto Assigned To caseydk => opto
2016-05-01 08:51 opto Note Added: 0003780
2016-05-01 08:51 opto Status closed => feedback
2016-05-01 08:51 opto Resolution fixed => reopened
2016-05-01 08:51 opto Status feedback => confirmed
2016-12-26 10:28 caseydk Project v3.0 Release => v3.4 Release (Current)
2016-12-27 22:39 caseydk Note Added: 0003795
2016-12-27 23:09 caseydk Assigned To opto => caseydk
2016-12-27 23:09 caseydk Status confirmed => resolved
2016-12-27 23:09 caseydk Resolution reopened => fixed
2016-12-27 23:09 caseydk Fixed in Version 3.0.0 =>
2016-12-27 23:09 caseydk Note Added: 0003796
2016-12-27 23:31 caseydk Category General => Resources
2019-01-03 12:53 caseydk Note Added: 0003913
2019-01-03 12:53 caseydk Status resolved => closed
+Issue History