Anonymous Login
2019-04-19 03:24 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001090v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reporterproject_manager 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001090: after project import no tasks displayed
Descriptionver. 3.x:

After project import tasks are imported and visible but not recalculated (projects---> tasks = 0 !). Gantt chart displays "no tasks to display" and is not generated. After updating a task (save) anything is ok.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002508

Korkonius (reporter)

I hope i managed to squash this bug in https://github.com/caseysoftware/web2project/pull/89 !

It seemed to be caused by the fact that the task cache for the project wasn't updated when the import was completed...

~0002522

caseydk (administrator)

Resolved as described in r2455;
+Notes

-Issue History
Date Modified Username Field Change
2012-03-15 13:21 project_manager New Issue
2012-04-27 01:51 Korkonius Note Added: 0002508
2012-05-16 17:34 caseydk Note Added: 0002522
2012-05-16 17:34 caseydk Status new => resolved
2012-05-16 17:34 caseydk Resolution open => fixed
2012-05-16 17:34 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History