Anonymous Login
2019-05-27 02:28 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001102v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001102: Event: delete is broken
Descriptionsomewhere in $result = $this->w2Pacl_query('application', $op, 'user', $userid, $module, $item);


in checkmoduleitem
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002460

caseydk (administrator)

Here's the hotfix:

https://github.com/caseysoftware/web2project/commit/d1a832c07c3ac3073bed8e4ffb12702df27a92a4

It's due to some naming oddities in our legacy code... we'll straighten out the names someday. :)
+Notes

-Issue History
Date Modified Username Field Change
2012-03-21 08:27 opto New Issue
2012-03-24 13:31 caseydk Status new => assigned
2012-03-24 13:31 caseydk Assigned To => caseydk
2012-03-24 13:32 caseydk Note Added: 0002460
2012-03-24 13:32 caseydk Status assigned => resolved
2012-03-24 13:32 caseydk Resolution open => fixed
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History