Anonymous Login
2019-06-17 10:04 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001119v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reporterrobertbasic 
Assigned Tocaseydk 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001119: Flexifields throwing notices
DescriptionThe new flexifields is trying to determine stuff based on conventions/standards and to use those to generate lists/fields, but in some cases fails to do so. Best set error reporting to error_reporting(E_ALL &~ E_STRICT) to see all the errors. The notices are mainly 'undefined index' notices, but they are pretty big issues as many links are broken because of this.

The most errors/notices show up for companies, projects and tasks.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2012-04-01 09:16 robertbasic New Issue
2012-04-08 22:30 caseydk Note Added: 0002474
2012-04-08 22:30 caseydk Status new => resolved
2012-04-08 22:30 caseydk Resolution open => fixed
2012-04-08 22:30 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History