Anonymous Login
2019-06-19 05:47 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001195v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reporterchdrsto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001195: Installer does not write a config.php file
DescriptionBy finishing the installation procedure the installer is not create/write an config.php file.
Instead of Login window, the installer screen starts again.

After manually copying one existing file into ../includes/, the login screen appears.
Additional InformationConfirmed with latest build (cd295d1) and also (823f421)
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002680

sasquatch58 (reporter)

This can be caused by not having write permissions on the folder "[ ]/includes/ & file "config.php" in this folder.

~0002682

caseydk (administrator)

Resolved: https://github.com/caseysoftware/web2project/pull/156
+Notes

-Issue History
Date Modified Username Field Change
2012-11-02 00:39 chdrsto New Issue
2012-11-02 19:02 sasquatch58 Note Added: 0002680
2012-11-02 22:03 caseydk Note Added: 0002682
2012-11-02 22:03 caseydk Status new => resolved
2012-11-02 22:03 caseydk Resolution open => fixed
2012-11-02 22:03 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History