Anonymous Login
2019-12-05 09:03 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001215v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001215: task owner drop down empty/wrong
Descriptiondidn't we have this before?

If there is only admin user , the drop down seems to be empty.
If there are two users, first owner name is empty string, second owner name is that of second user.

no contact created for admin, or with empty name, or ....
TagsNo tags attached.
Attached Files

-Relationships
child of 0001213closedcaseydk fresh install does not create admin contact, gives also bug in task add (no owner in drop down) 
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2012-11-25 09:39 opto New Issue
2012-11-25 09:49 caseydk Relationship added child of 0001213
2012-11-25 23:34 caseydk Note Added: 0002720
2012-11-25 23:34 caseydk Status new => resolved
2012-11-25 23:34 caseydk Resolution open => fixed
2012-11-25 23:34 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History