Anonymous Login
2019-05-21 13:47 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001219v3.0 Release[All Projects] Generalpublic2013-08-28 11:18
Reportersimonnzg 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001219: Dependencies do not work
DescriptionMy users are reporting that they are unable to make dependencies stick when testing the latest github version of web2project.
Additional InformationI created a clean, empty, database and used latest github version of web2project. Created a test project and three tasks. Task 1 dated for today, Task 2 dated for tomorrow and then tried to make Task 3 depend on the end of the other two tasks. Once saved, the status is "Task updated", but there are no dependencies listed. The tasks do not show up as dependencies in the task view for Task 3, nor do they show up as dependencies when I look at the dependencies tab.

Interestingly, making Task 3 "Dynamic" results in a "You do not have sufficient privileges" error. This may indicate that this issue is not a bug but a result of a "work in progress" on Issues 1217/1218/1139??
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2012-11-26 02:27 simonnzg New Issue
2012-11-29 12:20 caseydk Note Added: 0002738
2012-11-29 12:20 caseydk Status new => resolved
2012-11-29 12:20 caseydk Resolution open => fixed
2012-11-29 12:20 caseydk Assigned To => caseydk
2012-11-29 12:20 caseydk Note Added: 0002739
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:18 caseydk Status resolved => closed
+Issue History