Anonymous Login
2019-09-19 10:24 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001256v3.0 Release[All Projects] Generalpublic2013-08-28 11:17
ReporterlukeD 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001256: Typo in projectdesigner code
DescriptionFile: modules/projectdesigner/index.php
Line 180 is:
    if ($canAddTask) {

Should be:
    if ($canAddTasks) {

This is the reason "Add Task" button doesn't show in the header.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002805

sasquatch58 (reporter)

Also have a look at $canAddProjects on line 175 - referenced here but not declared.
Declaration on line 29 is $canAddProject without the tsailing 's'

FWIW PHPXref helps a lot in looking for this sort of thing but it's not perfect.
You get an idea of the patterns of use expected.

~0002810

caseydk (administrator)

Resolved: https://github.com/web2project/web2project/commit/15203f7454ad845d540e486a8a880cf73c3036c9
+Notes

-Issue History
Date Modified Username Field Change
2013-02-28 02:41 lukeD New Issue
2013-02-28 19:46 sasquatch58 Note Added: 0002805
2013-03-02 16:37 caseydk Note Added: 0002810
2013-03-02 16:37 caseydk Status new => resolved
2013-03-02 16:37 caseydk Resolution open => fixed
2013-03-02 16:37 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:17 caseydk Status resolved => closed
+Issue History