Anonymous Login
2019-07-19 18:04 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001259Pending Requests[All Projects] Generalpublic2013-03-04 21:06
Reportercarlosazevedo 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001259: Flat view of contacts shows incorrectly filtered contacts by letter
DescriptionThe tabbed view works but if the flat view is selected at each letter block all contacts are shown multiple times, in duplicate for A, in triple for B and so on.
So, regardless of the letter that should filter them, all contacts are shown and are added on for each letter (20 contacts on 'Recently Updated', 40 on 'A', 60 on 'B'...).
Obviously it also takes a very long time to show the page.
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001270closedcaseydk v3.0 Release FIX: Flat view of contacts shows incorrectly filtered contacts by letter 
+Relationships

-Notes

~0002836

caseydk (administrator)

Closed in favor of the duplicate which has the fix.
+Notes

-Issue History
Date Modified Username Field Change
2013-03-01 02:45 carlosazevedo New Issue
2013-03-02 12:45 caseydk Project v3.0 Release => Pending Requests
2013-03-04 21:06 caseydk Note Added: 0002836
2013-03-04 21:06 caseydk Relationship added duplicate of 0001270
2013-03-04 21:06 caseydk Duplicate ID 0 => 1270
2013-03-04 21:06 caseydk Status new => resolved
2013-03-04 21:06 caseydk Resolution open => duplicate
2013-03-04 21:06 caseydk Assigned To => caseydk
2013-03-04 21:06 caseydk Status resolved => closed
+Issue History