Anonymous Login
2019-08-25 22:22 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001318v3.0 Release[All Projects] Generalpublic2013-08-28 11:17
Reporterilsolopanda 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001318: Contacts cannot be set for dynamic tasks
DescriptionTrying to set a contact to a dynamic task has no effect (saving and reentering the task, I can't find the contact I just set). If I swith it to a normal (that is: not-dynamic task) everything works fine.
Additional InformationI don't know if this is by design. Personally I would find the possibility of setting contacts for dynamic tasks useful.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002934

caseydk (administrator)

Not sure when this was resolved but it has been under v3.0 development
+Notes

-Issue History
Date Modified Username Field Change
2013-05-17 03:00 ilsolopanda New Issue
2013-06-02 23:51 caseydk Project v2.4 Release (Closed) => v3.0 Release
2013-06-03 00:13 caseydk Note Added: 0002934
2013-06-03 00:13 caseydk Status new => resolved
2013-06-03 00:13 caseydk Resolution open => fixed
2013-06-03 00:13 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:17 caseydk Status resolved => closed
+Issue History