Anonymous Login
2022-12-06 05:41 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000133v1.0 Release (Closed)[All Projects] Generalpublic2009-06-07 19:35
Reporteramallik 
Assigned Tocaseydk 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000133: No departments are being listed in the departments module
DescriptionRun the departments module, no departments listed. Look at the companies and you can see the departments associated with them, however the overall list of departments is not listing anything.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000199

amallik (reporter)

Update: Departments are not being listed under the "All" tab, however they are being listed under the sub tabs, in this case "Cost"

~0000206

caseydk (administrator)

I've checked this one out and can't find any issue in the latest revisions (r373). Check the individual Departments and see what their "Type" is.

~0000210

amallik (reporter)

I looked at the types of all the departments, there are only three and they are all set to type "Cost". The only issue is that they are listed under the Cost tab, but no departments are listed under the "All Departments" tab. The All Departments tab is currently only listing departments that have the type set to "Not Defined", if set to either Cost or Profit, then the All Departments tab in the departments module will not list those departments.

~0000243

caseydk (administrator)

I have been able to reproduce this issue. I'll dig into it this week.

~0000253

caseydk (administrator)

Resolved in r394
+Notes

-Issue History
Date Modified Username Field Change
2009-04-08 10:39 amallik New Issue
2009-04-08 10:41 amallik Note Added: 0000199
2009-04-12 20:11 caseydk Status new => resolved
2009-04-12 20:11 caseydk Resolution open => fixed
2009-04-12 20:11 caseydk Assigned To => caseydk
2009-04-12 20:11 caseydk Note Added: 0000206
2009-04-12 20:11 caseydk Resolution fixed => unable to reproduce
2009-04-13 15:55 amallik Status resolved => feedback
2009-04-13 15:55 amallik Resolution unable to reproduce => reopened
2009-04-13 15:55 amallik Note Added: 0000210
2009-04-27 21:48 caseydk Note Added: 0000243
2009-04-27 22:33 caseydk Priority normal => high
2009-05-01 21:23 caseydk Status feedback => resolved
2009-05-01 21:23 caseydk Resolution reopened => fixed
2009-05-01 21:23 caseydk Note Added: 0000253
2009-06-07 19:35 caseydk Status resolved => closed
+Issue History