Anonymous Login
2019-02-21 16:53 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001362v3.0 Release[All Projects] Generalpublic2013-08-28 11:17
ReporterGrandmaMoses 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.0 
Summary0001362: Submit button not working - User preferences
DescriptionAfter changing my user preferences, clicking the submit button does nothing. Same in my live and new demo install. I think same problem with editing the default user preferences as well.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0002991

caseydk (administrator)

This was because I removed the daylight savings field. There was some javascript that checked for it.

It is resolved in the latest development.
+Notes

-Issue History
Date Modified Username Field Change
2013-08-15 21:57 GrandmaMoses New Issue
2013-08-23 22:26 caseydk Note Added: 0002991
2013-08-23 22:26 caseydk Status new => resolved
2013-08-23 22:26 caseydk Resolution open => fixed
2013-08-23 22:26 caseydk Assigned To => caseydk
2013-08-28 11:14 caseydk Fixed in Version => 3.0.0
2013-08-28 11:17 caseydk Status resolved => closed
+Issue History