Anonymous Login
2020-01-26 09:56 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000014v1.0 Release (Closed)[All Projects] Generalpublic2008-07-23 08:15
Reporteradolfo 
Assigned Topedroa 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000014: Cost Code
DescriptionIn task Logs there are a field "Cost Code", but I don't now where I can create
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000020

adolfo (reporter)

Other thing, when click on task update, the browser show the same "loading" and the progress bar of the browser (Firefox) never start.

~0000022

pedroa (administrator)

You can set Cost Codes on System Admin., Billing Code Table

About the task update, could be something to do with email configuration on System Config. or your dreaded Mysql connection died.

Thanks,

Pedro A.

~0000024

adolfo (reporter)

Thanks by Cost Code

email configuration it's ok, because I receive correctly the mails of W2P installation.

~0000025

pedroa (administrator)

Closing this issue because it was originally about Cost Codes.

Pedro A.
+Notes

-Issue History
Date Modified Username Field Change
2008-03-05 06:46 adolfo New Issue
2008-03-05 06:50 adolfo Note Added: 0000020
2008-03-05 06:53 pedroa Note Added: 0000022
2008-03-05 08:50 adolfo Note Added: 0000024
2008-03-05 08:56 pedroa Status new => resolved
2008-03-05 08:56 pedroa Resolution open => no change required
2008-03-05 08:56 pedroa Assigned To => pedroa
2008-03-05 08:56 pedroa Note Added: 0000025
2008-07-23 08:15 pedroa Status resolved => closed
+Issue History