Anonymous Login
2019-06-16 20:50 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001403v3.2 ReleaseProjectspublic2014-07-16 21:28
Reporterstef 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001403: Total target budget cost not saved in table
DescriptionThe total target budget is well calculated, but never seaved in the database.
So it is never displayed in the project information.
I try to manually save the right value in database, but was turn to 0.00 as soon as I modifiy and save project.
In edit mode the right value is calculated (addition of all estimated costs) but impossible to have it in database dynamically.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003108

caseydk (administrator)


I can't reproduce this one as described using the develop branch from Github.

Can you attach a screenshot showing specifically which values you expect to update but don't?

~0003109

stef (reporter)

All the values in projects table for project_target_budget are set to 0.00.
Maybe matter of units ????

~0003113

caseydk (administrator)

It turns out this is only calculated on the fly and never saved anywhere.. we should either save it into the projects table or remove the field to make it less confusing.

~0003172

caseydk (administrator)

Resolved for v3.2:
https://github.com/web2project/web2project/commit/80bcb9113518f82cc65c3e8f9064676a93cfd201
+Notes

-Issue History
Date Modified Username Field Change
2013-11-26 04:09 stef New Issue
2013-11-27 21:17 caseydk Project v3.0 Release => v3.2 Release
2013-11-27 21:19 caseydk Project v3.2 Release => v3.1 Release
2013-11-28 20:41 caseydk Note Added: 0003108
2013-11-28 20:41 caseydk Status new => feedback
2013-11-29 01:09 stef File Added: should_be.bmp
2013-11-29 01:10 stef File Added: display.bmp
2013-11-29 01:13 stef Note Added: 0003109
2013-12-03 23:14 caseydk Note Added: 0003113
2013-12-03 23:14 caseydk Project v3.1 Release => v3.2 Release
2014-01-05 12:22 caseydk Note Added: 0003172
2014-01-05 12:22 caseydk Status feedback => resolved
2014-01-05 12:22 caseydk Resolution open => fixed
2014-01-05 12:22 caseydk Assigned To => caseydk
2014-01-25 00:45 caseydk Category General => Projects
2014-03-13 22:18 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:28 caseydk Status resolved => closed
+Issue History