Anonymous Login
2019-10-18 03:53 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001405v3.1 ReleaseTaskspublic2014-01-25 00:26
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0001405: task list has an unused checkbox at right side
Descriptionin Project view, task list has an unused checkbox at right side.

One of my users complained that this Looks like projectdesigner but is not.
Whereas this Checkbox cann set Status in Project list, it does nothing in Task list.
We should either remove it or find a useful Action to perform.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003103

caseydk (administrator)

Can you give me an example url where you see these? I'm not seeing it in my setup but mine is probably tweaked..

~0003105

opto (manager)

project view (task list) looks like projectdesigner, but no actions, but checkbox on the right side.
same as projects list. but that has a dropdown box with actions at the bottom of the list (change status)

~0003129

caseydk (administrator)

This is removed from the current master branch, should be good for v3.1

~0003205

caseydk (administrator)

Closed for v3.1 Release which occurred 20 January 2014.
+Notes

-Issue History
Date Modified Username Field Change
2013-11-26 07:30 opto New Issue
2013-11-27 21:17 caseydk Project v3.0 Release => v3.2 Release
2013-11-27 21:19 caseydk Project v3.2 Release => v3.1 Release
2013-11-28 20:04 caseydk Note Added: 0003103
2013-11-28 20:04 caseydk Status new => feedback
2013-11-28 20:13 opto Note Added: 0003105
2013-12-10 22:58 caseydk Note Added: 0003129
2013-12-10 22:58 caseydk Status feedback => resolved
2013-12-10 22:58 caseydk Resolution open => fixed
2013-12-10 22:58 caseydk Assigned To => caseydk
2014-01-21 17:41 caseydk Note Added: 0003205
2014-01-21 17:41 caseydk Status resolved => closed
2014-01-21 17:49 caseydk Fixed in Version => 3.1
2014-01-25 00:26 caseydk Category General => Tasks
+Issue History