Anonymous Login
2019-04-24 14:52 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001407v3.1 ReleaseUser Adminpublic2014-01-25 00:31
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0001407: can't edit/set permissions
Descriptionthe Buttons/links are gone from the user admin page.

The URL - if known - still leads to the correct edit page if entered manually.

Klaus
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003086

caseydk (administrator)

You can still edit permissions by visiting the individual users' pages itself.

Therefore, I'd say this isn't a bug.. just a preference. My question is: How much do you care about the link?

~0003095

opto (manager)

Last edited: 2013-11-28 10:17

well, see bug 1415.

Although working a lot with w2p, I didn't figure out that the user name is a link leading to the same place. Maybe put an edit icon into the column heading.

For me, it was just the wellknown user table with the icons gone. Might happen to others similiarly.

Something is wrong anyway - see 1415, because some rows don't have name and link in user name. I don't think we can have users in w2p without userid/username? How would they log on?

I would prefer the name on the left. That's were I look first, and the log book in that column feels misplaced. But not really important once I know how it works.

No longer a 'crash' once one knows what to do.


Klaus

~0003107

caseydk (administrator)

Resolved for v3.1:
https://github.com/web2project/web2project/commit/80152672343cf250dfdd80c54a0e9b6000a5c031

~0003179

caseydk (administrator)

Closed for v3.1 Release which occurred 20 January 2014.
+Notes

-Issue History
Date Modified Username Field Change
2013-11-26 07:55 opto New Issue
2013-11-27 13:25 caseydk Note Added: 0003086
2013-11-27 13:25 caseydk Status new => acknowledged
2013-11-28 10:16 opto Note Added: 0003095
2013-11-28 10:17 opto Note Edited: 0003095
2013-11-28 20:33 caseydk Note Added: 0003107
2013-11-28 20:33 caseydk Status acknowledged => resolved
2013-11-28 20:33 caseydk Resolution open => fixed
2013-11-28 20:33 caseydk Assigned To => caseydk
2014-01-21 17:40 caseydk Note Added: 0003179
2014-01-21 17:40 caseydk Status resolved => closed
2014-01-21 17:49 caseydk Fixed in Version => 3.1
2014-01-25 00:31 caseydk Category General => User Admin
+Issue History