Anonymous Login
2019-02-21 16:05 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001409v3.1 ReleaseTaskspublic2014-01-25 00:26
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.1 
Summary0001409: task importing changes display order of tasks
Descriptionthis makes using templates really difficult:

after importing tasks to a project, project view shows their order differently from the original template. (totally different order, not just a little).
(in project view screen in default ordering)

This is a big nuisance.
Maybe they are ordeered by id and the id's are distributed in a different order than in the original project?
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003139

caseydk (administrator)

Resolved: https://github.com/web2project/web2project/commit/26c4ee1ded4791760be746b0cb1d5be39e59db25

~0003140

caseydk (administrator)

It's worth noting on this one that Tasks will not import if the end date < start date. The import process will just skip over those.

It's a potential issue because dotproject never did date validation so old(er) data may be odd..

~0003186

caseydk (administrator)

Closed for v3.1 Release which occurred 20 January 2014.
+Notes

-Issue History
Date Modified Username Field Change
2013-11-26 10:13 opto New Issue
2013-11-27 21:17 caseydk Project v3.0 Release => v3.2 Release
2013-11-27 21:19 caseydk Project v3.2 Release => v3.1 Release
2013-12-22 18:39 caseydk Note Added: 0003139
2013-12-22 18:39 caseydk Status new => resolved
2013-12-22 18:39 caseydk Resolution open => fixed
2013-12-22 18:39 caseydk Assigned To => caseydk
2013-12-22 18:40 caseydk Note Added: 0003140
2014-01-21 17:40 caseydk Note Added: 0003186
2014-01-21 17:40 caseydk Status resolved => closed
2014-01-21 17:49 caseydk Fixed in Version => 3.1
2014-01-25 00:26 caseydk Category General => Tasks
+Issue History