Anonymous Login
2019-12-12 05:26 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001438Pending RequestsProjectspublic2014-04-07 00:05
Reportercds 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusfeedbackResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0001438: Color Identifier can not be changed on existing project
DescriptionChanging the color-identifier for an existing project is not working.
I can select a new color, successfully hit the "submit" button, but the change is not saved - so the color always stays as it was when the new project was generated
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003229

cds (reporter)

Issue is still persistent and reproducible in V3.1
Logfile reports the following error:
-------------------------------------------------------------------------------
C:\\web2project\\classes\\w2p\\Database\\Query.class.php(1138): query failed(UPDATE `projects` SET `project_company` = '1', `project_name` = 'Ballloon car', `project_short_name` = 'Ballloon c', `project_owner` = '4', `project_url` = '', `project_demo_url` = '', `project_start_date` = '2013-01-01 00:00:00', `project_end_date` = '2013-12-31 23:59:59', `project_status` = '0', `project_color_identifier` = 'FF99FF', `project_description` = '', `project_target_budget` = '', `project_creator` = '4', `project_active` = 1, `project_private` = 0, `project_priority` = '0', `project_type` = '0', `project_parent` = 2, `project_location` = '', `project_original_parent` = 2, `project_departments` = '', `project_updated` = '2014-02-11 08:35:13' WHERE project_id = '2') - error was: <span style="color:red">Incorrect decimal value: '' for column 'project_target_budget' at row 1</span>, referer: http://srvendsub:8080/index.php?m=projects&a=addedit&project_id=2
--------------------------------------------------------------------------------

~0003231

caseydk (administrator)

What version of mysql and PHP are you using?

~0003262

caseydk (administrator)

30 Days without an update.. closing for now.

~0003309

cds (reporter)

Sorry appearently there was an issue with mantis so I did not get any emails (like others reported in the forum aswell).

MySQL is on V5.5.23
php on 5.4.12
+Notes

-Issue History
Date Modified Username Field Change
2014-01-08 01:09 cds New Issue
2014-01-12 22:44 caseydk Project v3.0 Release => v3.2 Release
2014-01-21 17:58 caseydk Target Version => 3.2
2014-01-25 00:41 caseydk Category General => Projects
2014-01-26 15:36 caseydk Status new => resolved
2014-01-26 15:36 caseydk Resolution open => unable to reproduce
2014-01-26 15:36 caseydk Assigned To => caseydk
2014-02-11 00:37 cds Note Added: 0003229
2014-02-11 00:37 cds Status resolved => feedback
2014-02-11 00:37 cds Resolution unable to reproduce => reopened
2014-02-14 20:08 caseydk Note Added: 0003231
2014-03-13 12:44 caseydk Note Added: 0003262
2014-03-13 12:44 caseydk Status feedback => resolved
2014-03-13 12:44 caseydk Resolution reopened => unable to reproduce
2014-03-13 12:44 caseydk Project v3.2 Release => Pending Requests
2014-03-13 12:44 caseydk Category Projects => General
2014-04-05 17:30 caseydk Category General => Projects
2014-04-05 17:30 caseydk Target Version 3.2 =>
2014-04-07 00:05 cds Note Added: 0003309
2014-04-07 00:05 cds Status resolved => feedback
2014-04-07 00:05 cds Resolution unable to reproduce => reopened
+Issue History