Anonymous Login
2019-07-19 17:50 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001440v4.0 Release (Planning)System Adminpublic2016-12-29 10:16
Reportersasquatch58 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusacknowledgedResolutionunable to reproduce 
Platformvarious hardwareOSLinux (Ubuntu 12.04 LTS server)OS Version>=3.0
Product Version 
Target Version4.0Fixed in Version 
Summary0001440: Duplicate entries in user permissions
DescriptionSeems that view of user permissions are duplicated for "events" and "users"
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003270

caseydk (administrator)

Does this actually cause a problem or is it just unclear/confusing?

~0003843

caseydk (administrator)


I'm changing this issue to acknowledged.

While it's resolved in the v4.0 development branch. That is going to be reviewed commit by commit and merged into a new development branch over the next couple months.
+Notes

-Issue History
Date Modified Username Field Change
2014-01-25 01:16 sasquatch58 New Issue
2014-01-31 13:08 caseydk Project v3.1 Release => v3.2 Release
2014-03-13 22:17 caseydk Target Version => 3.2
2014-03-27 09:44 caseydk Note Added: 0003270
2014-03-30 22:06 caseydk Target Version 3.2 =>
2014-03-30 22:07 caseydk Project v3.2 Release => v4.0 Release (Planning)
2014-06-10 22:49 caseydk Target Version => 4.0
2014-08-01 21:55 caseydk Status new => resolved
2014-08-01 21:55 caseydk Resolution open => unable to reproduce
2014-08-01 21:55 caseydk Assigned To => caseydk
2016-12-29 10:16 caseydk Status resolved => acknowledged
2016-12-29 10:16 caseydk Note Added: 0003843
+Issue History