Anonymous Login
2019-12-10 22:26 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001450v3.2 ReleaseUser Adminpublic2014-07-16 21:27
ReporterAltstatten 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001450: Cannot create new user
DescriptionSystem will not allow me to create a new User.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003239

caseydk (administrator)

I just checked your individual installation and all works as expected. See my "kcasey" user for an example.
+Notes

-Issue History
Date Modified Username Field Change
2014-02-17 12:43 Altstatten New Issue
2014-02-19 22:37 caseydk Note Added: 0003239
2014-02-19 22:37 caseydk Status new => resolved
2014-02-19 22:37 caseydk Resolution open => unable to reproduce
2014-02-19 22:37 caseydk Assigned To => caseydk
2014-03-13 22:18 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:27 caseydk Status resolved => closed
+Issue History