Anonymous Login
2019-07-23 22:04 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001465v3.2 ReleaseTaskspublic2014-07-16 21:27
Reporterferbiotec 
Assigned Tocaseydk 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001465: Progress gets stuck on 100%
DescriptionAfter a tasklog that has set the progress to 100% is excluded, the percentage doesn`t come back to the previously registered.

This happens only after 100% progress logs.

I`ve reported this bug on the 2.4 release and corrected it in my customized version. But... I`m no expert and I could not correct the file menu bug in my version... probably because I`ve changed some command lines by my own...
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003267

caseydk (administrator)

Can you give me exact steps to reproduce this one? Thanks!

~0003278

caseydk (administrator)

Resolved: https://github.com/web2project/web2project/commit/47be254e9df405bfad027e9d21f978552f05119e
+Notes

-Issue History
Date Modified Username Field Change
2014-02-22 10:35 ferbiotec New Issue
2014-03-13 22:17 caseydk Target Version => 3.2
2014-03-15 09:24 caseydk Note Added: 0003267
2014-03-30 22:06 caseydk Note Added: 0003278
2014-03-30 22:06 caseydk Status new => resolved
2014-03-30 22:06 caseydk Resolution open => fixed
2014-03-30 22:06 caseydk Assigned To => caseydk
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:27 caseydk Status resolved => closed
+Issue History