Anonymous Login
2019-06-24 12:26 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001470v3.2 ReleaseProjectspublic2014-07-16 21:27
Reporterjaphwe 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformXAMPP, PHP 5.3.8, MySql 5.5.16OSWindowsOS Version7, 64bit
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001470: Project contacts gone?
DescriptionWhile i can choose project contacts from the list, they are not saved. If i reopen the "select contacts" list, they are not selected any longer.

Also no project contacts are shown in project view and i'm not able to send notifications.
TagsNo tags attached.
Attached Files

-Relationships
has duplicate 0001487closedcaseydk add contact does nothing 
has duplicate 0001486closedcaseydk add contact does nothing 
+Relationships

-Notes

~0003276

caseydk (administrator)


I can't reproduce this one with the latest code in master. Are you only seeing it in v3.1?

~0003279

japhwe (reporter)

HI, I'm using 3.2 Version from 03/20/2014

~0003281

japhwe (reporter)

Last edited: 2014-03-31 05:53

View 2 revisions

Also no project contacts are shown in "view task". E-Mail to project-contacts from log does not work.

~0003312

caseydk (administrator)

Can either of you confirm if the contacts are stored in the project_contacts table?

~0003314

japhwe (reporter)

Last edited: 2014-04-08 01:53

View 2 revisions

The latest projects we've startet are not in project_contacts. :(

~0003389

caseydk (administrator)

I'm still unable to reproduce this one.. I need more info as to the conditions when it's occurring. Update your system and then try it noting:

Browser? Only new/edited projects or any? Does selecting 1 contact work? Does multiple work?
+Notes

-Issue History
Date Modified Username Field Change
2014-03-25 00:53 japhwe New Issue
2014-03-30 10:28 caseydk Target Version => 3.2
2014-03-30 14:02 caseydk Note Added: 0003276
2014-03-30 14:02 caseydk Assigned To => caseydk
2014-03-30 14:02 caseydk Status new => feedback
2014-03-30 22:06 caseydk Target Version 3.2 =>
2014-03-30 22:07 caseydk Project v3.2 Release => v4.0 Release (Planning)
2014-03-31 05:34 japhwe Note Added: 0003279
2014-03-31 05:34 japhwe Status feedback => assigned
2014-03-31 05:53 japhwe Note Added: 0003281
2014-03-31 05:53 japhwe Note Edited: 0003281 View Revisions
2014-04-05 09:30 caseydk Project v4.0 Release (Planning) => v3.2 Release
2014-04-07 23:31 caseydk Relationship added has duplicate 0001487
2014-04-07 23:32 caseydk Note Added: 0003312
2014-04-07 23:38 japhwe Note Added: 0003314
2014-04-08 01:53 japhwe Note Edited: 0003314 View Revisions
2014-04-13 18:50 caseydk Target Version => 3.2
2014-05-20 15:13 caseydk Relationship added has duplicate 0001486
2014-05-25 20:41 caseydk Note Added: 0003389
2014-05-25 20:41 caseydk Status assigned => resolved
2014-05-25 20:41 caseydk Resolution open => unable to reproduce
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:27 caseydk Status resolved => closed
+Issue History