Anonymous Login
2019-06-24 06:41 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001472v3.2 ReleaseProjectspublic2014-07-16 21:27
Reportersimonnzg 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSUbuntu ServerOS Version12.04LTS
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001472: Lost Parented projects on upgrading from 3.0 to 3.1
DescriptionI installed 3.1 today. Pointed it at a copy (thankfully) of my 3.0 database and did the database updates required. All seemed OK until I noticed that the "This Project is Part of the Following Multi-Project Structure:" functionality seemed to be missing.

I can see that the projects all have parenting fields in the database, but they don't seem to be being displayed in anything but the Project Edit page.

Is this intentional? We use project parenting extensively. It seems to also not be working in 3.2.

I also can't see any issues under 3.1 in Mantis, and can't search. Hope this isn't a dupe.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2014-03-31 09:59 simonnzg New Issue
2014-03-31 20:05 caseydk Project v3.1 Release => v3.2 Release
2014-04-03 10:54 caseydk Note Added: 0003285
2014-04-03 10:54 caseydk Status new => resolved
2014-04-03 10:54 caseydk Resolution open => fixed
2014-04-03 10:54 caseydk Assigned To => caseydk
2014-04-13 18:51 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:27 caseydk Status resolved => closed
+Issue History