Anonymous Login
2019-02-16 22:42 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001476v3.2 ReleaseTaskspublic2014-07-16 21:27
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001476: task gantt broken
Descriptionundefined variable where
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003294

caseydk (administrator)

What line are you getting the error on? I'm not seeing similar..

~0003296

opto (manager)

it's inside the gannt symbol we see if there are no tasks in a new project

~0003390

caseydk (administrator)

I still can't reproduce this one regardless of how many tasks I have. If you're still seeing it, please let me know. Otherwise, I'm considering it closed at the end of this week.
+Notes

-Issue History
Date Modified Username Field Change
2014-04-06 01:20 opto New Issue
2014-04-06 12:20 caseydk Note Added: 0003294
2014-04-06 12:20 caseydk Assigned To => caseydk
2014-04-06 12:20 caseydk Status new => feedback
2014-04-06 12:50 opto Note Added: 0003296
2014-04-06 12:50 opto Status feedback => assigned
2014-04-13 18:50 caseydk Target Version => 3.2
2014-05-25 20:42 caseydk Note Added: 0003390
2014-05-25 20:42 caseydk Status assigned => feedback
2014-06-02 22:19 caseydk Status feedback => resolved
2014-06-02 22:19 caseydk Resolution open => unable to reproduce
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:27 caseydk Status resolved => closed
+Issue History