Anonymous Login
2019-08-20 01:09 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001479v3.2 ReleaseTaskspublic2014-07-16 21:30
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001479: task duration changed upon dependency task time shift
Descriptionshifting the dependent tasks adjusts its duration to end - star - and so the original information on its planned duration is lost.

everywhere else w keep duration independent from start and end, so I can plan to work 1 hour sometime in the next three days.

on dependdency adjustment, the duration wnet from 1 hour to 37 hours.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003409

caseydk (administrator)

I can't reproduce this one.. can you give me a concrete scenario where you're seeing this?

~0003449

caseydk (administrator)

I've been reviewing this one and it appears to work as expected now.
+Notes

-Issue History
Date Modified Username Field Change
2014-04-06 01:44 opto New Issue
2014-04-13 18:50 caseydk Target Version => 3.2
2014-06-02 21:59 caseydk Note Added: 0003409
2014-06-02 21:59 caseydk Assigned To => caseydk
2014-06-02 21:59 caseydk Status new => feedback
2014-06-11 21:57 caseydk Note Added: 0003449
2014-06-11 21:57 caseydk Status feedback => resolved
2014-06-11 21:57 caseydk Fixed in Version => 3.2
2014-06-11 21:57 caseydk Resolution open => fixed
2014-07-16 21:30 caseydk Status resolved => closed
+Issue History