Anonymous Login
2020-01-22 14:46 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001487v3.2 ReleaseProjectspublic2014-04-07 23:33
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001487: add contact does nothing
Descriptioncan be selected but nothing happens
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001470closedcaseydk Project contacts gone? 
related to 0001486closedcaseydk add contact does nothing 
+Relationships

-Notes

~0003295

caseydk (administrator)

Are you getting some sort of error message in the javascript console?

~0003301

opto (manager)

just nothing happens (on FF)

we don't use them, but weren't they listed after adding?

~0003303

caseydk (administrator)

They should be there.. can you double check your database and see if they're saved?

~0003313

caseydk (administrator)

Closing this one in favor of 0001470.. just because it was the first report. Don't worry Opto, you're still awesome. :)
+Notes

-Issue History
Date Modified Username Field Change
2014-04-06 02:19 opto New Issue
2014-04-06 12:47 caseydk Note Added: 0003295
2014-04-06 12:47 caseydk Assigned To => caseydk
2014-04-06 12:47 caseydk Status new => feedback
2014-04-06 12:52 opto Note Added: 0003301
2014-04-06 12:52 opto Status feedback => assigned
2014-04-06 12:53 caseydk Relationship added related to 0001486
2014-04-06 16:54 caseydk Note Added: 0003303
2014-04-07 23:31 caseydk Relationship added duplicate of 0001470
2014-04-07 23:33 caseydk Note Added: 0003313
2014-04-07 23:33 caseydk Status assigned => closed
2014-04-07 23:33 caseydk Resolution open => fixed
2014-04-07 23:33 caseydk Resolution fixed => duplicate
+Issue History