Anonymous Login
2019-10-13 23:42 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001490v4.0 Release (Planning)Taskspublic2016-12-29 10:16
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityblockReproducibilityhave not tried
StatusacknowledgedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0001490: task times are not allowed outside working hours
Descriptionrelated maybe to id 1326
nice idea, but impractical in real work.
either have checkbox to override or remove entirely.

Even if I would want that oo be true, in order to meet deadlines, work will be outside official working hours, or even on weekends.

That must be possible to reflect in planning. (without changing company wide working hours)

(the am/pm choice is gone)

to set working time from 8am to 10 pm (specifically 8 to 22) doesn't help either, now there is now pm at all

also, there is a mixup: sysadmin allows 24 hour scale, addedit task has pm
Steps To Reproducethis seems to happen if systime is 24, user time is ampm.

It is somewhat unintuitive that after first installation and setting system time to 24, the admin user stays at ampm.

Maybe on changing system time, have popup asking whether user should be changed also. That definitely would make usage easier in single timezone countries
TagsNo tags attached.
Attached Files

-Relationships
related to 0001358acknowledgedcaseydk Extending time of day dropdown in Task entry/ edit 
+Relationships

-Notes

~0003476

caseydk (administrator)

Resolved on the v4.0 development branch:
https://github.com/web2project/web2project/commit/b6d1a3fbf822bf839ec72586bc7decc0e5c117de

~0003857

caseydk (administrator)


I'm changing this issue to acknowledged.

While it's resolved in the v4.0 development branch. That is going to be reviewed commit by commit and merged into a new development branch over the next couple months.
+Notes

-Issue History
Date Modified Username Field Change
2014-04-06 02:56 opto New Issue
2014-04-06 03:00 opto Steps to Reproduce Updated View Revisions
2014-04-06 03:31 opto Description Updated View Revisions
2014-06-10 22:49 caseydk Target Version => 4.0
2014-06-11 18:32 caseydk Relationship added duplicate of 0001358
2014-06-11 18:33 caseydk Relationship deleted 0001358
2014-06-11 18:33 caseydk Relationship added related to 0001358
2014-06-13 23:11 caseydk Note Added: 0003476
2014-06-13 23:11 caseydk Status new => resolved
2014-06-13 23:11 caseydk Fixed in Version => 4.0
2014-06-13 23:11 caseydk Resolution open => fixed
2014-06-13 23:11 caseydk Assigned To => caseydk
2016-12-29 10:16 caseydk Status resolved => acknowledged
2016-12-29 10:16 caseydk Note Added: 0003857
+Issue History