Anonymous Login
2019-10-20 11:47 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001492v3.2 ReleaseFilespublic2014-07-16 21:26
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001492: files: wrong file handle
Descriptionmessage comes up if I click the file name for a file in a subfolder.

note: currently, I cannot put files into subfolder (see bigid ??), but this is sitting there already from a previous w2p version
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003335

opto (manager)

no add file, add folder buttons
manual create folder works by calling addedit_folfer.php
shifting file to folder works by editing file entry

then, it is no longer visible as described above

bring file back to root folder: now it has still wrong file handle !!

~0003351

caseydk (administrator)

Tested this all the way through, seems to be functional again
+Notes

-Issue History
Date Modified Username Field Change
2014-04-06 03:16 opto New Issue
2014-04-06 12:49 caseydk Assigned To => caseydk
2014-04-06 12:49 caseydk Status new => assigned
2014-04-13 18:50 caseydk Target Version => 3.2
2014-04-27 05:18 opto Note Added: 0003335
2014-05-05 19:45 caseydk Note Added: 0003351
2014-05-05 19:45 caseydk Status assigned => resolved
2014-05-05 19:45 caseydk Resolution open => fixed
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:26 caseydk Status resolved => closed
+Issue History