Anonymous Login
2019-04-25 04:58 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001509v3.2 ReleaseProject Designerpublic2014-07-16 21:26
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001509: gantt broken
Descriptionsql seems to be wrong because inside gannt field there is text like undefinaed variable where
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003332

opto (manager)

might only be broken for projects with one task?

wampserver with one task= error, binami wampstack with three tasks is ok

~0003363

caseydk (administrator)

I still can't reproduce this one.. with no tasks, one task, or a lot of tasks, nothing seems to work. Any tips?
+Notes

-Issue History
Date Modified Username Field Change
2014-04-25 11:48 opto New Issue
2014-04-26 06:17 opto Note Added: 0003332
2014-05-20 15:05 caseydk Note Added: 0003363
2014-06-06 20:56 caseydk Status new => resolved
2014-06-06 20:56 caseydk Resolution open => unable to reproduce
2014-06-06 20:56 caseydk Assigned To => caseydk
2014-06-10 22:09 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:26 caseydk Status resolved => closed
+Issue History