Anonymous Login
2019-10-14 20:56 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001520v4.0 Release (Planning)Core Infrastructurepublic2016-12-29 10:16
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusacknowledgedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0001520: tooltip on logout button and performance log announce 3.2.0 to be 3.0.0
Descriptionsee above
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003353

caseydk (administrator)

It appears that the tool tip for the logout button is always the last tooltip displayed.. this is not by design.

~0003604

caseydk (administrator)

Resolved in development:
https://github.com/web2project/web2project/commit/aa0e21c85cfb7544c3813fe637a2285eb9313226

~0003841

caseydk (administrator)


I'm changing this issue to acknowledged.

While it's resolved in the v4.0 development branch. That is going to be reviewed commit by commit and merged into a new development branch over the next couple months.
+Notes

-Issue History
Date Modified Username Field Change
2014-04-29 08:12 opto New Issue
2014-05-09 00:25 caseydk Note Added: 0003353
2014-05-09 00:25 caseydk Project v3.2 Release => v4.0 Release (Planning)
2014-06-10 22:49 caseydk Target Version => 4.0
2014-08-15 22:57 caseydk Note Added: 0003604
2014-08-15 22:57 caseydk Status new => resolved
2014-08-15 22:57 caseydk Fixed in Version => 4.0
2014-08-15 22:57 caseydk Resolution open => fixed
2014-08-15 22:57 caseydk Assigned To => caseydk
2016-12-29 10:16 caseydk Status resolved => acknowledged
2016-12-29 10:16 caseydk Note Added: 0003841
+Issue History