Anonymous Login
2019-08-22 18:36 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001529v3.2 ReleaseTaskspublic2014-07-16 21:29
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001529: tasks per user should default to current user
Descriptionotherwise very (!!!) long loading times if one of the users has tons of tasks.

This is currently the only way to set user priority (if it would work, see other bug id).

Due to users = all, very long waiting time even if I only want to reset my own user priorities.

Our use of priorities:

task priorities are low/normal/high.

When a user is supposed to start a low priority task, the task P stays low.
The user P goes to high.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

+Notes

-Issue History
Date Modified Username Field Change
2014-05-16 11:28 opto New Issue
2014-05-20 16:38 caseydk Note Added: 0003366
2014-05-20 16:38 caseydk Status new => resolved
2014-05-20 16:38 caseydk Resolution open => fixed
2014-05-20 16:38 caseydk Assigned To => caseydk
2014-06-10 22:09 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:29 caseydk Status resolved => closed
+Issue History