Anonymous Login
2019-10-14 20:33 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001538v3.2 ReleaseFilespublic2014-07-16 21:30
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001538: folder explorer shows only empty folders
Descriptionyesterday's git.
I had one old file in a folder, created a new one (folder).

File tab shows the file ok with folder name.
Folder explorer shows only the folder that is empty. The other folder is not shown. Don't remember whether root is shown.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003378

opto (manager)

for comparison: this still works in opto/web2project/stable3.2pre in github

~0003457

caseydk (administrator)

Last edited: 2014-06-12 22:20

View 2 revisions

Part of the problem here may be the fact that subfolders only display when you're viewing the parent folder. Otherwise, this appears to be working. That may be due to the pre3.2 merge from Opto.

+Notes

-Issue History
Date Modified Username Field Change
2014-05-24 07:27 opto New Issue
2014-05-25 03:50 opto Note Added: 0003378
2014-06-10 22:09 caseydk Target Version => 3.2
2014-06-12 22:20 caseydk Note Added: 0003457
2014-06-12 22:20 caseydk Status new => resolved
2014-06-12 22:20 caseydk Fixed in Version => 3.2
2014-06-12 22:20 caseydk Resolution open => no change required
2014-06-12 22:20 caseydk Assigned To => caseydk
2014-06-12 22:20 caseydk Note Edited: 0003457 View Revisions
2014-07-16 21:30 caseydk Status resolved => closed
+Issue History