Anonymous Login
2019-04-25 20:45 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001547v3.2 ReleaseTaskspublic2014-07-16 21:29
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001547: tasks per user does not display all users
Descriptionthanks for setting defsult to current user.

But now, all users doesn't work, bad html - the page display just ends somewhere

not very important for us, because the page would need ages to build, but still, a bug
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003379

opto (manager)

maybe infinite loop?? apache stays at 45% computer use for long time

~0003399

caseydk (administrator)

I removed the "all user" option because it's an unnecessary beating on the system.

Resolved in development:
https://github.com/web2project/web2project/commit/6df223531ff15284a44427d6125a7e7f15899e9c
+Notes

-Issue History
Date Modified Username Field Change
2014-05-25 11:21 opto New Issue
2014-05-25 11:30 opto Note Added: 0003379
2014-05-26 22:01 caseydk Note Added: 0003399
2014-05-26 22:01 caseydk Status new => resolved
2014-05-26 22:01 caseydk Resolution open => fixed
2014-05-26 22:01 caseydk Assigned To => caseydk
2014-06-10 22:09 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:29 caseydk Status resolved => closed
+Issue History