Anonymous Login
2019-02-16 21:30 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001551v3.2 ReleaseTaskspublic2014-07-16 21:29
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target Version3.2Fixed in Version3.2 
Summary0001551: tasks per user: strange position for project name
Descriptionall small letter projects are indicated left

capital letter or mixed letter projects are indicated: centered, left, indented.

I can't recognise the loguc behind this.

Left position would be good, then the project name is close to the task names
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003413

caseydk (administrator)

I think was due to some inconsistent styling that has been corrected. I don't see these issues any more.
+Notes

-Issue History
Date Modified Username Field Change
2014-05-26 03:30 opto New Issue
2014-06-04 15:15 caseydk Note Added: 0003413
2014-06-04 15:15 caseydk Status new => resolved
2014-06-04 15:15 caseydk Resolution open => fixed
2014-06-04 15:15 caseydk Assigned To => caseydk
2014-06-10 22:09 caseydk Target Version => 3.2
2014-07-16 21:26 caseydk Fixed in Version => 3.2
2014-07-16 21:29 caseydk Status resolved => closed
+Issue History