Anonymous Login
2019-10-20 20:13 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001567v3.2 ReleaseTaskspublic2014-07-16 21:30
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2 
Summary0001567: children incorrect display in task list
Description1) add task by projectdesigner
set other task as parent in projectdesigner
-> display in projectdesigner is ok, child is displayed below parent

go to normal project view:

Child is still displayed at end of list (maybe due to dates). display is:

....child.
It sghould be displayed next to parent
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003519

caseydk (administrator)

Partially resolved with this commit on master:
https://github.com/web2project/web2project/commit/3c1e97caf015aaa09d1078c8ca588b6a07f70000

~0003536

caseydk (administrator)

I think this one is resolved. Please try your experiment again and see how it works.

~0003546

caseydk (administrator)

Resolving this as the child task stuff has been reworked in latest development.
+Notes

-Issue History
Date Modified Username Field Change
2014-06-23 02:40 opto New Issue
2014-06-23 09:31 caseydk Assigned To => caseydk
2014-06-23 09:31 caseydk Status new => assigned
2014-06-23 23:07 caseydk Note Added: 0003519
2014-07-02 21:18 caseydk Note Added: 0003536
2014-07-02 21:18 caseydk Status assigned => feedback
2014-07-13 15:40 caseydk Note Added: 0003546
2014-07-13 15:40 caseydk Status feedback => resolved
2014-07-13 15:40 caseydk Fixed in Version => 3.2
2014-07-13 15:40 caseydk Resolution open => fixed
2014-07-16 21:30 caseydk Status resolved => closed
+Issue History