2017-08-19 02:18 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001582v3.3 Release (Current)Project Designerpublic2014-10-08 09:22
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001582: set task as dynamic removes start, end date and set duration to 0
Descriptionset task as dynamic removes start, end date and set duration to 0
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003556

caseydk (administrator)

Since a dynamic task is a summary of its children tasks, it doesn't update those until you assign/save a child task. Does this task have children?

If so, I think the only problem is that the task should update from its children immediately.

If there are no children, I'd suggest that this is the correct behavior. Though it's odd so maybe we should be more clear..?

~0003563

opto (manager)

it is this:
>If so, I think the only problem is that the task should update from its children immediately.

~0003576

caseydk (administrator)

I can't find a scenario where updating a task does not update all the dynamic tasks so unless there's a raw db query somewhere I don't see how this is happened. :(

~0003621

caseydk (administrator)

Marking this as resolved until we get more detail
+Notes

-Issue History
Date Modified Username Field Change
2014-07-29 10:49 opto New Issue
2014-08-01 20:28 caseydk Note Added: 0003556
2014-08-02 01:40 opto Note Added: 0003563
2014-08-02 09:07 caseydk Relationship added related to 0001585
2014-08-02 22:23 caseydk Relationship deleted related to 0001585
2014-08-06 14:48 caseydk Note Added: 0003576
2014-08-06 14:48 caseydk Assigned To => opto
2014-08-06 14:48 caseydk Status new => feedback
2014-08-16 19:44 caseydk Note Added: 0003621
2014-08-16 19:44 caseydk Status feedback => resolved
2014-08-16 19:44 caseydk Fixed in Version => 3.2
2014-08-16 19:44 caseydk Resolution open => unable to reproduce
2014-08-16 19:44 caseydk Assigned To opto => caseydk
2014-09-02 13:23 caseydk Fixed in Version 3.2 => 4.0
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version 4.0 => 3.3
2014-10-08 09:22 caseydk Status resolved => closed
+Issue History