2017-08-19 02:17 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001589v3.3 Release (Current)Project Designerpublic2014-10-08 09:22
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001589: shift date creates problems
Descriptionsomething is totally broken: while the shifted dates looked ok in projectdesigner, after goint back to projects view, the tasks are now 2.5 years into the future (Dec 2016).

No idea what happened. All I did was trying out projectdesigner options like shift date, set dependency, make active, set finished etc.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003569

caseydk (administrator)

Can you give me some instructions on how to reproduce this one? I haven't been able to do it with my own data, even with tons of related and parent/child/dynamic tasks.
+Notes

-Issue History
Date Modified Username Field Change
2014-08-02 04:02 opto New Issue
2014-08-02 22:24 caseydk Note Added: 0003569
2014-08-02 22:24 caseydk Assigned To => opto
2014-08-02 22:24 caseydk Status new => feedback
2014-08-15 22:13 caseydk Status feedback => resolved
2014-08-15 22:13 caseydk Resolution open => unable to reproduce
2014-08-15 22:13 caseydk Assigned To opto => caseydk
2014-09-02 13:23 caseydk Fixed in Version => 4.0
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version 4.0 => 3.3
2014-10-08 09:22 caseydk Status resolved => closed
+Issue History