2017-08-19 02:19 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001593v3.3 Release (Current)Project Designerpublic2014-10-08 09:22
Reporteropto 
Assigned Toopto 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001593: dependency tracking on/off switch: set to nothing
Descriptionafter some projectdesigner actions (set to/from dynamic, enter remove dependencies), in normal task edit window, neither on nor off is set for dependency tracking
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003650

caseydk (administrator)


I haven't been able to reproduce this. Are you only seeing it in IE?
+Notes

-Issue History
Date Modified Username Field Change
2014-08-06 00:12 opto New Issue
2014-08-14 10:01 opto Description Updated View Revisions
2014-09-20 18:54 caseydk Note Added: 0003650
2014-09-20 18:54 caseydk Assigned To => caseydk
2014-09-20 18:54 caseydk Status new => feedback
2014-09-20 18:54 caseydk Assigned To caseydk => opto
2014-09-20 18:54 caseydk Status feedback => assigned
2014-09-20 19:09 caseydk Status assigned => feedback
2014-09-28 20:24 caseydk Status feedback => resolved
2014-09-28 20:24 caseydk Resolution open => unable to reproduce
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version => 3.3
2014-10-08 09:22 caseydk Status resolved => closed
+Issue History