2017-08-19 02:17 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001610v3.3 Release (Current)Project Designerpublic2014-10-08 09:22
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001610: different task order in projectdesigner and in normal task view
Descriptiondifferent task order in projectdesigner and in normal project view
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003615

caseydk (administrator)

It's the same set of queries, so I'm not sure how the order could be different. Can you show me a scenario where they are different?
+Notes

-Issue History
Date Modified Username Field Change
2014-08-16 13:07 opto New Issue
2014-08-16 14:37 caseydk Note Added: 0003615
2014-08-16 14:37 caseydk Assigned To => opto
2014-08-16 14:37 caseydk Status new => feedback
2014-09-08 20:44 caseydk Status feedback => resolved
2014-09-08 20:44 caseydk Resolution open => unable to reproduce
2014-09-08 20:44 caseydk Assigned To opto => caseydk
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version => 3.3
2014-10-08 09:22 caseydk Status resolved => closed
+Issue History