2017-03-26 23:33 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001620v3.3 Release (Current)Taskspublic2014-10-08 09:21
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001620: task notification email broken
Descriptionlooks like:
Projekt:
Aufgabe: sept14
Priority: 0
Progress: 0%
Anfangsdatum: 09.09.2014 22:01 CET
Finish Date: 10.09.2014 09:00 CET

project name missing
email subject is [web2project]::task name
description missing: so nobody knows what to do
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003647

caseydk (administrator)


Is this on 3.2 specifically? I'm not seeing it on the latest master development.
+Notes

-Issue History
Date Modified Username Field Change
2014-09-09 13:08 opto New Issue
2014-09-20 18:37 caseydk Note Added: 0003647
2014-09-20 18:37 caseydk Assigned To => caseydk
2014-09-20 18:37 caseydk Status new => feedback
2014-09-28 20:24 caseydk Status feedback => resolved
2014-09-28 20:24 caseydk Resolution open => unable to reproduce
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version => 3.3
2014-10-08 09:21 caseydk Status resolved => closed
+Issue History