2017-11-20 05:11 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001622v3.3 Release (Current)Projectspublic2014-10-08 09:21
Reporteropto 
Assigned Tocaseydk 
PrioritynormalSeveritytweakReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version 
Target Version3.3Fixed in Version3.3 
Summary0001622: alert box on delete does not show project name
Descriptionmessage is something like:
do you want to delete: Project:

but then, no project name is added.
As the alert is small against the screen which shows the name, no big deal, but still a bug
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003645

caseydk (administrator)

The message as shown above is what is displayed. Since it's okay as is, I'm going to close this one. If you want the project name in the box, let's do it for all the companies, projects, events, etc.
+Notes

-Issue History
Date Modified Username Field Change
2014-09-20 01:55 opto New Issue
2014-09-20 18:08 caseydk File Added: Screen Shot 2014-09-20 at 8.07.45 PM.png
2014-09-20 18:09 caseydk Note Added: 0003645
2014-09-20 18:09 caseydk Status new => resolved
2014-09-20 18:09 caseydk Resolution open => no change required
2014-09-20 18:09 caseydk Assigned To => caseydk
2014-10-08 09:20 caseydk Project v3.2 Release => v3.3 Release (Current)
2014-10-08 09:21 caseydk Target Version => 3.3
2014-10-08 09:21 caseydk Fixed in Version => 3.3
2014-10-08 09:21 caseydk Status resolved => closed
+Issue History