Anonymous Login
2019-10-22 19:08 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001713v3.4 Release (Current)[All Projects] Taskspublic2019-01-03 12:53
Reporteropto 
Assigned Toopto 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001713: dependencies use user TZ instead of mysql TZ
Descriptiondependencies use user TZ instead of mysql TZ
Thus, start of shifted task is not equal to end of task it depends on
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001712closedopto Incorrect time calculating in the task with the dependence. 
+Relationships

-Notes

~0003968

caseydk (administrator)

In the 31 Dec 2018 release: http://docs.web2project.net/release-notes/3.4.html
+Notes

-Issue History
Date Modified Username Field Change
2016-08-14 10:27 opto New Issue
2016-08-14 10:27 opto Status new => assigned
2016-08-14 10:27 opto Assigned To => opto
2016-08-14 10:38 opto Status assigned => resolved
2016-08-14 10:38 opto Resolution open => fixed
2016-08-14 10:38 opto Project v3.3 Release => v3.4 Release (Current)
2016-08-14 10:38 opto Category Tasks => General
2016-08-21 09:09 opto Relationship added duplicate of 0001712
2016-12-27 23:32 caseydk Category General => Tasks
2019-01-03 12:53 caseydk Note Added: 0003968
2019-01-03 12:53 caseydk Status resolved => closed
+Issue History