Anonymous Login
2019-12-09 01:57 PST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001716v3.4 Release (Current)Projectspublic2019-01-03 12:53
Reporteropto 
Assigned Toopto 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001716: Subproject: no token task created for parent project
DescriptionSubproject: no token task created for parent Project or it is broken and not visible for some reason
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0003790

opto (manager)

this happens in the following workflow:

set system config to check for task dates
create parent project
create subproject
now, no token task is created because token task is deemed invalid (missing dates).

either system config must be set not to check for dates, or there must be tasks already entered.

I think this clearly is a bug, the token task should always be created, even if no dates, otherwise this would be very confusing (sometimes it is created, sometimes not)

~0003971

caseydk (administrator)

In the 31 Dec 2018 release: http://docs.web2project.net/release-notes/3.4.html
+Notes

-Issue History
Date Modified Username Field Change
2016-10-26 04:10 opto New Issue
2016-10-26 04:10 opto Note Added: 0003790
2016-10-26 04:10 opto Status new => resolved
2016-10-26 04:10 opto Resolution open => fixed
2016-10-26 04:10 opto Assigned To => opto
2016-10-26 04:10 opto Project v3.3 Release => v3.4 Release (Current)
2019-01-03 12:53 caseydk Note Added: 0003971
2019-01-03 12:53 caseydk Status resolved => closed
+Issue History