Anonymous Login
2019-08-17 14:30 PDT

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001719v4.0 Release (Planning)[All Projects] Core Infrastructurepublic2016-12-26 10:07
Reportercaseydk 
Assigned To 
PriorityhighSeverityminorReproducibilityalways
StatusnewResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0001719: Update minimum required PHP version to 5.6+
Description
Everything prior to 5.6 has been End of Life'd and is no longer supported:
http://php.net/supported-versions.php

5.6 will support security patches (only) until December 2018. We'll make 7.x the minimum version before then.
Tagsphp56, php7
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2016-12-26 10:07 caseydk New Issue
2016-12-26 10:07 caseydk Tag Attached: php56
2016-12-26 10:07 caseydk Tag Attached: php7
+Issue History